Sony PCG-K115B / Sony PCG-9P7M Vaio Laptop

Boot on Anyboot or ISO (both CD and DVD discs tried) image fails at drive detection stage, stating that ata1 (which seems to be the DVD drive) is still expecting data…

Tried all combinations of safe mode options, no luck.

Any ideas?

test hitting space before the icons lit up. There you can test to inactivate some stuff.

Hi leonifan!

Maybe you have more luck booting from an anyboot image put on a USB stick.
You may also want to file a bugreport with all available info on that.


Hi ModeenF!

Thanks for the suggestion, but I’ve already attempted every boot option combination I could manage. No luck there, sadly.

Hi Humdinger!

This is a very old PC, which unfortunately cannot boot from USB devices.

I was in fact hoping to try out Haiku on it, simply because it is so old and useless for any of the modern (bloated) alternatives :wink:

I may still log a bug about it though, if I can get the syslog into some usable form (no serial port either, sadly!)