(Solved) Network connection via Ethernet port of laptop has stopped working

All these days, I was connecting to Internet on my Haiku desktop, by connecting an RJ45 LAN cable to my Linux laptop which in turn had wi-fi connection…as per the info in the link below

This is because, cannot connect to mobile hotspot…USB port not recognized
Also, my Realtek PCIe rtl8192EE is unsupported…details in one of my earlier threads

Now, nearly after 1.5 years of connecting this way…after upgrade to hrev…542, this has stopped working…not able to upgrade anymore…posting this from my linux laptop
Has any changes been made to this section of the kernel/ or changes in networking methods/ LAN / ethernet port changes?

To exclude external parameters, did you enter the Boot Options and chose to boot an older state that used to work?
Also hrev55542 (I assume, you left two digits out for some reason), is a few months old. Maybe try the current nightly, after booting into a working older state.

No…did not enter boot options
But, how to boot into older state? via filwip, after every upgrade…I clear all old cache

Well, that was an unwise decision when playing with nightlies. :slight_smile:
I suppose you’ll have to install an older nightly on a USB stick or something…

How long will it take for USB to be fully functional?..atleast, USB tethering of mobile phone…

This method works now…updated to …hrev…577

1 Like