(Solved) BurnItNow --- says : 'Burn process finished' - immediately when [Burn image] button is pressed

Usually, it will take atleast 3 minutes when we burn at 4x speed. I am trying to burn a 984MB ISO image on to a DVD…but, as soon as I select the image to be burnt and press ‘burn’ key, it immediately says ‘burning finished’…I do not hear the disc whirlling or the sound usually heard while the disc is being burnt.
I am sure no data is burnt. I cannot check this in Haiku…have to check it on Linux again

1 Like

Sorry for the false alarm

Beside the display tab ‘Disc at once’, there is another tab showing the DVD-RAM / optical drive label. It was showing some other name than my installed drive. From the drop down menu, I selected my drive, which was listed. Burning took 28 seconds…
I have to check this install image by instaling it on another machine

1 Like

When the disc burnt by burnitnow is put in another machine, it says blank disc…
going mad
issue with my optical drives? In the laptop where haiku is installed?
or on the other machine?

Is there a way to check the contents of a CD/DVD on Haiku? Cannot check via mediaplayer

I just want to know if the CD/DVD is blankor somedata isthere on it


Depending of what you’re burning on it, you may be able to mount it like any other disk you put in that drive.

This laptop dual boots Haiku and windows7
Downloaded imgburn on windows7 and tried to burn the DVD

This imgburn clearly says “power calibration area error” 20 times it tries and stops. Lost 4 DVD’s…my optical drive issues
may be lase beam error