(Solved)After today's update, filwip not opening (missing symbol)

After an update, I usually clear everything with filwip. Today, after upgrade and reboot, filwip not opening…
Pl. see the attached screen shot

Any solution?

1 Like

My god, Webpositive also not opening…this post is from linux laptop

"Devices’ opens Terminal opens

1 Like

Dear all,

May I second that? WebPositive is no longer opening, as well as BePDF and FtpPositive. Error message are as follows:


“Could not open “WebPositive” (Missing symbol: _ZN8BPrivate10HashStringD1Ev)”


“Could not open “BePDF” (Missing symbol: _ZN8BPrivate8BToolBar16SetActionEnableEjb)”


“Could not open FtpPositive (Missing symbol: _ZTI4BRow”

I am runnning hrev56580x86_64 on a Dell Optiplex 7010 with 4GB of RAM.

Many thanks in advance for your help!

Best wishes, Berny :slight_smile:

1 Like

Please make bug reports on https://dev.haiku-os.org

this looks like the issue tracked in ticket #18040


Many thanks for sharing the link, much appreciated by myself, who is a Haiku newbie (once a BeOS power user many many MANY moons ago!). ’

Thanks for all of your kind support!

You guys ROCK! Best wishes, Berny :slight_smile:

1 Like

If you are on nightly and running haikuporter some of those apps can be rebuild to work again, we’ve had some talks about it this morning on IRC, Koder, Weather, Pe … all suffer from a recent push to libshared (correct me if I’m wrong), some of those can be rebuild with current recipes.

1 Like

Today, updated from hrev55680 to hrev55690… web positive works…I am happy
But, filwip opens, does not function…just hangs

Can you confirm the hrev version where you updated? Because the last one is hrev56590. I am using it on hrev56588 (32 bit) and FilWip works fine.

Try deleting the FilWip settings files located at:

confirm that the hrev numbers that I mentioned are correct
Regarding your suggestion, under /boot’ there is not the ‘home’ that you mentioned…so…I could not try out your suggestion

Sorry about that…hrev 56580 to hrev 56590

Are you using Beta 3 or nightly? The latest hrev for nightly branch is 56590.

Sorry…nightly 56590

Ok. Try the following:

open the home folder, and locate this folder the configsettingsFilWip

inside you will see a file named Filwip settings. Try to delete it.

Explanation here:

FilWip has been updated. The package v2.0.0-3 in HaikuDepot should work. It does here.


It does not say “Missing Symbol” now…when I clear the cache, it does not do anything…hangs…Data to be deleted still shown

Thank you. This suggestion worked…

1 Like