Problem with Tethering

Hey Guys I am a newbie I noticed that is not that
easy to change the mac address cause I can`t use the original Mac. So I decided to use my old Tablet for Tethering. It worked really fine. I did a few restarts to do things with windows.
After I finally shutdown the PC. I decided to take a closer look at Haiku
but when I connected my Tablet with the PC and started Tethering, the OS says configuring but nothing happens.

Just for Info I am using an ACER Aspire AX3950 Intel and NVIDIA Version

1 Like


“Have you tried turning it off and on again” ? (both pc AND tablet, just in case)

Sounds meme-y… but with these things… tends to be a more than valid strategy :smiley:

Also, before connecting the tablet, double check it can properly access the internet (so you know it got its side of things settled before turning tethering on).

Surely other folks will chime in with better ideas here.

Best of luck!

Not related to tethering but I have to “cold” boot into Haiku to get the USB dongle to connect to my wifi, so maybe it could help there too?

Also, if there is an open Wifi, Haiku will not directly log in unless you select it from a menu.

Hello Guys I fixed the problem by myself. I hope it help others who have the same problem. Firstly, I booted into Windows and connected the tablet with the PC. Then I started tethering and it works. Then I shut down the PC and booted into Haiku. Lastly I reconnected the Tablet and turned Tethering on and it worked.