Network 32bit broken

What the hell goes on. I run Software Updater for some minutes and now my internet on the haiku system does not connect anymore. I see the network is seen and have a IP but i cannot run the browser (website), vision…

It appears one of the recent kernel commits broke DNS resolution. It should be fixed in hrev54895.

Could be but i can not install a update anymore, so i need to reinstall haiku completly :frowning:

you can reboot to an older state and then update

Do, i do not found this way using the space bar at starting of the system

Not only 32 bit is broken, 64 bit also, rebooted to hrev54728 and wanted to run an update, “pkgman full-sync” nor “pkgman update” did any update (nothing to do) …

64bit auch

Der Fehler der in diesem Thread genannt wurde ist bereits behoben worden
(The error mentioned in this Thread has been solved already)

1 Like

Damit weiss ich immer noch nicht wie ich eine alte Revision herstelle

See the user guides topic on the Boot Loader, last item of “Troubleshooting”.

No luck in booting into prior states, when running “pkgman full-sync” there it didn’t bump to newer hrev (on 64 bit), doing a new Install over the existing one in a bit (good thing most of the things I need are on a separate virtual drive :slight_smile:

New nightly builds won’t be available before 2 or 3 hours, no need to try before that.

Reinstalled hrev54891 on top of the prior installation, things up and running again

the new version 54896 is available now by SoftwareUpdater

Yes i get it running again. But i need to reinstall and update, because i need to delete administrative file to solve an other problem before (beforr network problem).