Kernel crash on startup?

Not being an operating system developer I am not sure if this was intended.
I have not had issues with this in the past.

is there a way to boot into “safe mode”
by the way I’m on a virtual machine. (Gnome Boxes to be exact)

EDIT: the 32 bit nightly works fine.

@korli would know about this.

Hi, please submit a bug report at Thanks.

I got the same (except for your bfs message. The PANIC line is the first line I see) until I found a fix (see below).
I’m trying to install Haiku native on my Xeon CPU E3-1245.

If you start the install in Safe Mode, checking “Disable SMEP and SMAP” in the Safe Mode options worked for me.

…except it didn’t manage to boot into the partition after finishing the installation as described here: Newest Haiku x86_64 crashes

Edit: I opened a ticket here