Java & Python IDE packages


#21

This is great news. I kept an eye over the years on Haiku but last executed it in a VM a few years ago.

I didn’t know you have OpenJDK running! Is it only JDK 8 or even newer JDK 10 (or 11)?

I am involved with the Apache NetBeans (and CoolBeans) IDE. How can I help?

It would be interesting to see the latest version running on Haiku OS.


#22

Very nice. Btw. having Eclipse would be a dream for me!!! And 4k support(ok, that’s off topic).

Many thanx!