IRQ conflict Beos R5

I just started using beos a few months ago and I love it. Im having a few probs with it though. When I first start my comp my mouse pointer doesnt always have an outline around it. Its totally white and makes it easy to lose in a webpage. Its not a major problem as it usually goes away after a few minutes. I looked under device manager and I see theres a conflict between my mouse (ps2) and pentium on IRQ 12. Theres also a conflict on IRQ 1 between my keyboard (ps2) and pentium. Ive tried going into the bios to change things but theres no option to change the mouse IRQ. Ive also tried taking the ps2 adapter off my mouse and putting it in usb. Its really crappy this way though and I have no scroll button. So can anyone give me some suggestions on what I can do to fix this? Im also curios why I have pentium on IRQ 1, 12 and a processor on IRQ 13?

a quick tip, turn off PnP options (or anything relating to IRQ resources being controlled by something other than the bios)

also, what video card are you using? did you update the driver if applicable? which version of beos are you using?