How to change font linking/fallbacking settings?

In R1/alpha 3, there is a rule that fallbacks font glyph which doesn’t exist in the delected font to VL Gothic or VL PGothic font.
But the problem is that, if the requested font glyph is also not exist in VL Gothic/PGothic, it display as a squre instead, even the font glyph exists in WenQuanYi Micro Hei.
As a result, I would like to change this setting to use WenQuanYi Micro Hei first but I found that there is nowhere to store such setting.

Have you looked in /boot/system/data/fonts at the two folders there?

wqy-microhei.ttf was in /boot/common/data/fonts/wenquanyi/ and I moved it to /boot/system/data/fonts/ttfonts/ and reboot, but it still fallbacks to VL Gothic/PGothic only. I even rename it to microhei-wqy.ttf but with no success.

I finally download and breakdown wyq-microhei.ttc and rename the splitted fonts into VL Gothic Regular and VL PGothic Regular and overwrite the original VL-Gothic-Regular.ttf and VL-PGothic-Regular.ttf to achieve.
It seems that the font fallbacking is hardcoded.