Date in Short format

How can I get date in folders in short format from Lokale.
I want to have yyyy-mm-dd like this:


Tracker will automatically choose a format that fits, if you resize the date column, so if you shrink it, it will use a smaller format, then a smaller…

If you want to force this as a default you can change the size of the date column on a specific folder: ~/config/settings/Tracker/DefaultFolderTemplate/. This should set the column layout of all folders that don’t have been customized.

Thanks for the info.
This almost works for all lines but it seems the different length of each name of month and date gives problems. This is the best I can do. 2 lines cant be changed. Shrinking a little bit more and I also lose time on all lines.


Seems like it’s trying to fit every date separately instead of using the same format… Maybe the code can be tweaked a little there but I don’t see an easy solution.

It definitely counts as a bug. Can you please open a bug report?

It’s not a bug, just a different way of doing things, it just displays whatever date format fits for each file.

I am not a programmer but I suppose making short date fit by shrinking the column is impossible for all languages supportet by Haiku. I knew there are much more urgent stuff to do för next release but having an option to set this in folder option as in Linux or in Lokale would be nice in the future. Aftr all yyyy-mm-dd is according to ISO.

I think there is already a report about this, at least it’s a known problem.