Can't sign in to google accounts under haiku

Hi folks,

I ran into a very interesting problem today. I can’t sign in into my google account (i tried from google maps, gmail and neither from bezilla or arora. After entering login data, it waits for until timeout. I don’t have this problem on linux. I tried to delete config directories, but nothing changed.

update: actually some other functions of google doesn’t work either, like following links from results.

facebook working unreliable too… maybe it’s an ssl problem?

I had to use the plain html link for gmail until I removed the gnash plugin I had installed for BeZillaBrowser.

Its a arora problem

with logins… like… (with ff too)

I don’t have gnash installed, it’s a vanilla r1alpha1 install. I can’t use the plain html link because even the progress bar doesn’t show up. I think the google account login fails, not gmail, as I can’t login to any google product. timeouts for me, without showing anything…

Am I the only one with this problem?

I don’t know, but for my part I can login without problem in gmail or other google projects (orkuts also). Can you ping their servers?

I can ping google works until i try to sign in. I click on the sign in button, than it waits for for several minutes then loads a blank page.

Try logging in from…


they keep waiting, and give a blank page. now, doesn’t work either. does. but everything works with links :slight_smile:

“they keep waiting, and give a blank page. now, doesn’t work either. does. but everything works with links :)”

Try doing a refresh on the page. This was required under old Internet Explorer, and also under Bezilla. Other than that I can log in with Bezilla and Arora.

I tried to refresh, no success. Now I installed an tls enabled links, and it also timeouts on logins. I tried to update openssl (tiltOS) but that didn’t change anything.

I have just tried to login to gmail and not able to as well. Same as with sevcsik.
I am using Bon Echo and Haiku r35341 gcc4 hybrid.

I can login to facebook no problem.

Could it be something to do with this: ?

I could not able to sign with my gmail account.

Google mail

My self can’t login with my gmail account ??? What i have to do.
Google mail

It’s not a problem with some google functions, but google accounts in general. And facebook. Loading stalls on bezilla, arora and links too. I tought it’s an ssl problem, but I can login to github via https.