Can't install Gobe 2 in VMWare Haiku

Old BeOS user who found Haiku here.

I have a copy of Gobe 2 and I tried to install it into Haiku which I have running in VMWare. It creates an empty folder for Gobe Productive but fails to install the software.

BTW nice to see BeOS continue on in Haiku. I still use BeOS more for fun than anything else. BeOS was the best OS I ever used. Looked great, ran fast and I did all the things I wanted and needed to do that I could do in Windows or a Mac operating system. Damn shame it went away.

Oh and it would be nice to see Haiku do just the basics, web browsing, word processing and emails. Anything beyond that is just icing on the cake for me.

Looking forward to Alpha 2.

Any ideas why Gobe won’t install?


just a guess, it’s probably trying to unpack the files from the package to the old temp location /boot/var/tmp which Haiku changed/removed. Try creating that dir or install the optional package ‘beoscompatibility’.

Please confirm if this is the problem.

Check here:

I believe Haiku can’t mount the CD properly, leading to the installer failing to install the software. Try installing Gobe on a native BeOS environment ( and then copy it over to Haiku

I’m having the same problem with Alpha 2 on real hardware. Would like to know what I can do to make this work. Tried installing “beoscompatibility” which gave a few errors and made no difference w/r/t Productive 2.0.1.


Still no luck.

/boot/var/tmp already exists.

Don’t know what beoscompatibility is.

Tried dragging over from my old BeOS system but no soap.

BTW I also tried to install Alpha2 but no luck there either, it kernel panics or doesn’t boot up at all on my PCs. Guess it doesn’t like my hardware.

Guess I’m sticking with my old BeOS box.

I was able to install Gobe 2.0.1 from a Zeta 1.2.1 install CD with simply drag and dropping the, and unarchiving it.

But I have to admit (even it runs) it is far from being a usable program.


Can you please list some of the bugs you see with GOBE Productive? Also, which version are you running?



if you do not count the random crashes, and visual glitches… :slight_smile: it does not save doc format for some reason (it did in Alpha1, as far as I remember)