Cant boot from CD on P-II aged Toshiba Tecra 8000 and IBM 300GL

Am I out of luck? Release notes says that sometimes boot loader doesn’t work on some computers still, well… Am I out of luck twice?

IBM desktop attempts to boot from Alpha4.1 and stops immidiatly with blinking cursor on left top corner. I’ve tried to disable both ACPI and APM. I’ve tried holding shift - no changes.

Tecra does not even recognised the CD as bootable (while it boots from all available linux liveCDs fine).

I’ve burn two CDs, CD and CDRW. Twice :wink:

Is there any other way to boot installer at least? loadlin, saying? I remember BeOS could work this way.

(Tecra 8000 is P-II book with 256M ram, IBM 300GL is P-II desktop with 384M, both boots linux fine and doesn’t seem to be problemmatic in any /known/ way)

Hi, I’m going to direct you to the bug tracker If you have a USB stick you can theorically save the last inmemory syslog to this stick. Submit a ticket and attach this log to the ticket.
Hope it helps.

Maybe is a dumb question: had you tried the burned CDs in another computer, only to check that the image is correctly burned?

Your laptop support booting from USB?


Thanks for reply, I’ll try to submit a ticket after trying to get the log.
Stupid question - does bootloader generate log? As I understand things break before running kernel in both cases.

The disk is correct. I installed A4.1 this weekend from this media on HP Kayak XA D4807N (from the drive taken from that IBM computer), also P-II computer, and together they rocks! (I’ve expected Haiku to be pretty system - from sweet memories of Beos PE, but it exceeded all my expectations!)
The only thing was that rtl8139d could not be detected untill “Plug And Play OS” was disabled in BIOS, as someone suggested in the forum, and I havent dig out why there is no sound there yet.

Laptop does not support booting from USB (I do not remember now if IBM desktop can), but at least I’ll try to boot it this way by some third party tools ( will be the first thing I’ll try; is there anything other to give a try?)

Another option would be Installing a Haiku Image to a Disk Partition
What is your sound chipset (listdev)? Does it appear in Media preferences?