Beta 1 installed, mouse cursor slows and hangs


#1

Hi,
I just installed beta1 on my computer and i also enabled dualboot. i overwrited my linux lvm partition with the befs one.
Then i overwrited grub using the Windows installation disc (bootrec /fixmbr at command line)
Then i enabled dualboot with easybcd.

My computer is :
HP dc5850 amd athlon x2 5000
M/B chipset : AMD RS780 and SB700
Graphic card : ATI Radeon HD 3100

The devices application says that my graphic card driver is not supported.
Youtube videos are very slow and the mouse cursor slows down every 5 seconds.

I think it is due to a bad support of MB chipset driver or graphic card drivers.


#2

For bugreports please use the bugtracker system here: https://dev.haiku-os.org
Do not belive to the Devices program, as this feature not yet implemented, so it shows unsupported for every hardware. Even for the supported ones too.


#3

You can check your /var/log/syslog file (probably shows the radeon_hd driver getting loaded)

Also listusb and listdev commands issued from the coomand prompt will give you more accurate info.

Also I sugest you check disable metro bootloader in EasyBCD… this prevents windows from loading into it’s “GUI bootloader” which can screw up some things. For instance it affects my wifi and ps2 trackpoint functionality. Instead you’ll get the much faster but uglier black and white text prompt for which OS to boot.


#4

I already disabled the metro bootloader in EasyBCD.


#5

Ok just wanted to check, as it caused issues for me! :slight_smile:


#6

Oops I have just solved the problem.

I had to set less mouse speed.
I think when an amount of mouse speed is set, haiku does not accept slow mouse moves. So the mouse cursor remains frozen.


#7

That seems very strange.


#8

You experienced the same problem ?

My video card runs in VESA mode (without acceleration) (ATI Radeon HD 3100)