Won't boot old Alpha 3 or install alpha4

Won’t boot old Alpha 3 or install alpha4 on to my old alpha 3 partiction stops installing on the 17th package, even with all safe options on. Tried the iso and the anyboot images. My old alpha3 install freezes right after the icons and welcome debugging land happens, though it worked for a long time after it came out and I installed it. The live alpha 4 part works and boots on either the iso CD or anyboot DVD. I am running 2 gigs of memory and the older Intel quad cpu (6600 I think). Call me confused LOL

I’m thinking hard disk error. unless it is a bfs error and you didn’t re-initialize the partition.

I didn’t redo the partition to install it on the bfs partition, so maybe I need to try that… thanks

Went back and formatted the BFS partition again and initialized it too and then the install went fine. But then again this time it booted off the DVD without entering any safe mode options which were needed the time before to keep it from crashing. That part I know has to be a hardware problem. Once installed and I booted into it a few problems I noticed was some of my avi files had sound way out of sin by maybe 5 or 10 seconds and it could not open DVD iso’s. Using Webpositive to try and enter scottrade it would log in and then threw me back out into the login screen almost immediately for inactivity. Luckily Bezillia worked fine for this. Thanks