How to disable or improve font rendering?


It is AMAZING that Haiku has come so far!!! I am extremely grateful and impressed with everything!!!

In Haiku I have installed the original BeOS Swis/Courier fonts, but they do not render “well”, no matter what combination of slider-settings I choose in the ‘Appearance/Antialiasing’. The fonts render like, well, Linux fonts. :frowning:

Is there a way I can edit something in the source code (then compile), to either:

A. Disable antiallasing completely so that fonts render like they did in BeOS.

B. Enable “better” antialiasing?

1 Like

Do you have a screnshot of that? The printscreen key will take a screenshot and you can post it here for us to check out. Perhaps use FontBoy or FontDemo to show what you mean.