DVD no boot, black screen, dots


#21

If the problem is xhci (usb3) you can try to deactivate it in your bios and test again. I think it is not the problem of a dvd or usb2.

If you have problems with xhci, a syslog info would be of interest for the developers.


#22

Yes, attaching there would make sense.

Does your log look any different from the one already in the ticket?


#23

Hey,
To be honest, having checked the 2 logs out side by side and mines pretty similar - shows even less info that the one already there though. I few of the numbers are different, but with my limited knowledge I think it’s just part identifiers and what screenmode it’s trying.

I’ll have a go at disabling xhci when I get home - I thought I’d already tried it but i’ll just cycle through all the options for usb from the bios menu - there’s not many and the one that disables all usb I can probably ignore.

One thing that’s confusing me - it fails the same even when booting from a cd, surely the usb settings shouldn’t matter at that point? I haven’t tried grabbing serial output when booting from cd though, i’ll try that and see if that gives the same output


#24

I don’t think xhci is at fault here. You don’t even get the boot splash to show so at this point we are still in the bootloader. My guess would be an incompatibility with your BIOS, but that is just a guess at this point. Maybe an UEFI image would work better, we don’t have an official one yet but you can find a download link somewhere in the forum.


#25

That kinda makes sense - I had a hunt online and it seems that my chipset doesn’t have any emulation of EHCI so its XHCI or nothing :slight_smile: I did trying disabling it last night and it turned all the usb ports off and it was still the same, so it seems you might be right.

I’ll have a hunt for the UEFI image - I wont be able to try it tonight probably, but I can tomorrow.
Thanks again for the help and patience.