Did not work on three computerr

I now tried Haiku on three Computers, the CD started on none of them.

1st: Pentium III: Haiku stuck at the 5th logo (processor) - it was not

2nd: Pendium D (HP Compaq dc7700): Just got a blue screen with nothing
on it.

3rd: Athlon XP 2600+: Haiku stuck at the 4th logo.

Hmm… does it really work only on few selected computers?

Maybe you should get a 4th computer. :slight_smile:

Boot into safe mode and play with those settings. It will give a good chance to boot on these computers.

The 2 major issues tend to be dma ( turn it off ) and turning on VESA (fail-safe) mode. Also, choose fail-safe video resolution too.

I’ve also had issues on both PCs I’ve tried. One could get to desktop, one didn’t like getting past installing. I’d follow Tonestone57’s advice and see if that helps. Remember, the hardware support is a long ways from as comprehensive as Linux, for now.

Fine on mine! Pentium D 2.80 GHz with 2048 MB RAM - Asus motherboard - NVidia graphics :slight_smile:

i have asrock mobo and a athlon 2,2 processor that is running as 1,8 (this is a very old mobo). An i’ve installed haiku without any major problems. Try to turn off ACPI in BIOS and set PnP OS Installed option to “NO”.

Haiku is in an very inmature estate, it seens to work width many new hardware and some old hardware,I also had problems width old computers from before the 2000 year. a lot of OS’s don’t pass this state, just because of this lack in hardware support.
We will see what hapens width Haiku…

Ok, on the PIII it says “Kernel Panic - did not find boot partition” after I eject the CD.