[DE] kein Lautstärke Regler für Mikrofon

Kein Regler für Mikrofonlautstärke was kann man da machen ?

kein input

Hallo opeth,

wird deine Soundkarte erkannt? Gibt es Einträge bei Audiomixer, wenn ja, würde ich erstmal davon ausgehen, das der Treiber das nicht unterstützt. Dann bleibt dir eins, im Bugtracker auf der Haikuseite einen Fehlerreport zu schreiben.

https://haiku.besly.de/index.php/de/systemerror-2/haiku-system-oder-programmfehler-melden

Gruß lorglas

Könntest auch mal probieren das “OpenSound” Paket zu installieren. Ich glaube dann muss man auch den HDA Treiber add-ons/kernel/drivers/bin/hda in den Boot Optionen deaktivieren (“Disable system components”).