Boot Problem on Celeron PC (Solved)

Hello all.

I just decided to try Haiku and also revive my old PC again. So i’ve downloaded R1 Alpha 3 and had to install it three times.

First one: I’ve formatted my HDD for BeOS filesystem, didn’t selected mount option. But it stucked at 21536 or something.

I’ve formatted HDD as first time, didn’t selected mount option. Installation was successful but when Haiku bootscreen appeared and reached the rocket (launch) icon, that stopped. I’ve tried some combinations, resetted; closed and rebooted; waited more than one hour its boot process but that boot process stuck at same icon every single time.

Then i’ve tried to boot as Live-CD. That booted so fast and worked fluent. Then i’ve decided to select mount option.

Third: I’ve formatted HDD again (BeOS file format) and selected mount. My HDD marked as Haiku1. Installed successfully. But now there is a boot selector and that doesn’t working at all. When i select “Haiku1” in boot selection and hit “continue booting” that resetting my selection. Safe mode doesn’t working.

What can i do for this?


  • Pentium Celeron 400MHz
  • 8MB VGA Graphics Processor
  • 128MB (actually BIOS says 119MB) SDRAM
  • 6,99 GB PATA HDD

I’ve changed file allocation size to 8192 bytes and disabled queries while formatting HDD as BeFile System. Now its booting properly.

I have another problems with this OS but… whatever.