BeBox Prototype initial look (large photos)


#21

Typically that is a single click not repetitive clicking… I’m not sure what this particular HD us supposed to sound like. But I’ve heard perfectly good disks sound similar.


#22

The POST takes a very long time and takes longer the more RAM. You have a real disadvantage because the blinken lights illuminate to show the RAM is being tested (it lights bottom to top on the left then right for each stick.) and so you can’t tell if the test is running or if the machine is just not accepting the RAM. You could wait longer - it took over a minute when I had my 66 with about 96MB RAM (a bunch of 8’s and 4’s to fill out the rest of the slots.) You might also find it just doesn’t support sticks that big too as you suspect. Have you tried attaching a serial debugger?


#23

Yeah I’ll try a serial debugger, which port would the console be on?

Is POST before or after the logo flys in? Seems like similar to what is done on the SE/30 for disabling the full memory check would make sense. Or perhaps monitoring the keyboard to break out of the memory check etc…


#24

I don’t remember, but it should be online somewhere.

The POST happens before the logo - it always seemed to take an eternity for it to turn on because of that.


#25

I retested with the two 128mb sticks and it displays the Be starfield logo after about a minute now…still doesnt boot though.

I bet sdram gets through post a lot faster than a large amount of dram.


#26

Quick thought I just had: Maybe the 'Box in question doesn’t support more than 128 MB or so of RAM? Or did any of them have that sort of limitation? I’ve never been lucky enough to own one, so I don’t know.


#27

The chipset itself supports 1GB of ram if you install SDRAM… and the SDRAM appears to be working since at least the boot logo appears.

I tried with just the original DRAM sticks installed also.

Edit: tried the Sun SCSI DVD drive I have… it spins up and seems to read once the Be Logo appears but doesn’t continue booting as far as I can tell… holding spacebar or left shift doesn’t seem to do anything either. HDD connected vs disconnected no difference. Tried booting a couple different disks labeled DR8.