Another Computer that will not boot from USB

Hi all… I built an anyboot USB Sandisk Cruizer 4GB stick based on Alpha4. It locked up my Dell Vostro 200 (Intel Core 2 Duo, 4GB memory). Absolutely nothing, I mean really nothing, it locks the whole system, totally doa; so I rebuilt the stick. Still nothing!. On a lark I tried it in my older than dirt HP/Compaq nc6400 laptop (Centrino Duo, 4GB memory). Bingo! It boots like lightning. Both systems are running Ubuntu 14.10 without issues but Haiku boots so much faster than Ubuntu on the HP it’s spooky, but still will not boot on the Dell. The BIOS on the Dell is the most current available from Dell. My conclusion is that there is something in the boot loader that conflicts with the BIOS. It could be the graphics card but then why would the whole affair lock up? If it were a driver issue one would expect a blank screen or driver error after boot but not so. It just locks up.

Now, on the HP, Haiku does some interesting things. Once I had an error loading an application from the launcher nothing else would load. It gave me a bad map error, whatever that is. A reboot fixed the problem. Duh, Can anybody spell Windows? Being a tinkerer, I am going to have fun with Haiku and look forward to it being a productive OS. I do a lot with movies and use Audacity for audio editing. Is there a decent audio editor in Haiku? We shall see. I also do some desktop publishing with MS Publisher and SCRIBUS; neither of which suit my style. Hopefully Haiku will have some fun and productive applications for media and publishing management. Again, we shall see. Kudos to the Haiku team. I hope I can contribute somehow. I am an applications designer and developer not an OS techie, but old dogs can sometimes learn new tricks. Keep up the good work!!!

Just a minor suggestion to get started: do you have Legacy Boot on (if you have UEFI Boot enabled on your HP) and/or Legacy USB options turned on? Also, what happens if you try Haiku in Safe Mode on these units? See our Computer Compatibility List for working states on different models.

Good luck!

Hi Ex-IBMler :),

i would suggest to use the lates nightly instead of the alpha. its some years behind the development now.

If this also dont start in safemode and look if this changes anything, there is a good “Tutorial” on how to do this:

Have fun :).

There is a Scribus package in HaikuDepot (App installing App :smiley: ) and also some java apps audacity isnt there for haiku - as far as i know, but there are some simple audio editors.

If you want to keep your haiku up to date there ist (at the moment) some bash commands necessary
you can find it here:

i would suggest also to add the repros from here:

Happy haikuing :smiley:

I tried again with the latest nightly build. Still no joy on the Dell-VOSTRO 200 but the old Compaq laptop fired right up. Interesting since the processors are about the same, each has 4GB memory and there is little difference. The desktop just locks up and F12 to boot from USB does not work (ie. nothing happens, the machine just freezes). Could there be a BIOS setting? The BIOS is the most recent for the machine and Dell says they will probably not release any updates.